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            Introduction

          

        

      

    

    
      The purpose of this guide is to introduce you to the basics of using Microsoft Word. While there are a number of other word processing programs out there, Word is still the gold-standard go-to program in use in large portions of the corporate world, so if you’re going to be involved in a white collar job (and even some blue collar jobs), being familiar with Word will be a significant advantage for you. And essential for many jobs. (The days of having an assistant who could do those things for you are gone.)

      It’s also the program I use for all of my writing. (This book isn’t going to be focused on self-publishing, but if you format a document the right way in Word you can publish directly to most of the major sales platforms without any additional effort.)

      Word can be incredibly simple to use. At its most basic, you can open a new file, type in your text, save, and be done. But chances are that you’ll want more control over what you type and how it looks than that. Maybe you need to use a different font or font size. Maybe you want to indent your paragraphs. Maybe you want to include a bulleted or numbered list in your document.

      That’s where this guide comes in. I’ll walk you through the absolute basics (open, save, delete), too, but most of this guide will be focused on what to do with your text once it’s been typed into your document.

      Having said that, we’re not going to cover everything you can do in Word. The goal of this guide is to get you up to speed and comfortable with what you’ll need for probably 98% of what you’ll use Word for on a daily basis.

      The exceptions to that are if you’re working in an environment where you need to use track changes to work on a group document or one where you need to create tables or complex multilevel lists. Those are more advanced topics that are covered in Intermediate Word.

      The goal here is to give you a solid foundation that you can work from, and I don’t want to distract from those core skills by getting into specialized topics that either won’t apply to most users or that require enough detail to understand that they’ll likely confuse a beginning user.

      Another thing to note before we get started. All of the screenshots I’m going to show you are from Word 2013. If you have an earlier version of Word, especially a version prior to 2007, things may look different at the top of the screen. All of the shortcut keys, which I would recommend you use, will be the same, but navigation won’t be.

      With Excel I recommend that people with older versions upgrade to a post-2007 version of the program. With Word, especially for the beginner level, that probably isn’t necessary. However, if you’re using a really old version of Word you’re going to have less help options. Right now the Microsoft website only has tutorials for Word 2010, 2013, and 2016, and most users won’t have access to your version of Word to be able to see what you’re seeing.

      If you’re using Word 2016, nothing we’re going to cover here appears to have changed with the most recent version, so you should be fine.

      Alright then. Ready? Let’s do this.

    

  


  
    
      
        
          
          

          
            Basic Terminology

          

        

      

    

    
      Before we get started, I want to make sure that we’re on the same page in terms of terminology.

    

  


  
    
      
        
          
          

          
            Tab

          

        

      

    

    
      I refer to the menu choices at the top of the screen (File, Home, Insert, Design, Page Layout, References, Mailings, Review, View, Developer) as tabs. If you click on one you’ll see that the way it’s highlighted sort of looks like an old-time filing system.

      

      
        
          [image: Image of tab options]
        

      

      Each tab you select will show you different options. For example, in the image above, I have the Home tab selected and you can do various tasks such as cut/copy/paste, format paint, change the font, change the formatting of a paragraph, apply a style to your text, find/replace words in your document, or select the text in your document. Other tabs give other options.

    

  


  
    
      
        
          
          

          
            Click

          

        

      

    

    
      If I tell you to click on something, that means to use your mouse (or trackpad) to move the arrow on the screen over to a specific location and left-click or right-click on the option. (See the next definition for the difference between left-click and right-click).

      If you left-click, this selects the item. If you right-click, this generally creates a dropdown list of options to choose from. If I don't tell you which to do, left- or right-click, then left-click.

    

  


  
    
      
        
          
          

          
            Left-click/Right-click

          

        

      

    

    
      If you look at your mouse or your trackpad, you generally have two flat buttons to press. One is on the left side, one is on the right. If I say left-click that means to press down on the button on the left. If I say right-click that means press down on the button on the right.

      Now, as I sadly learned when I had to upgrade computers and ended up with an HP Envy, not all track pads have the left- and right-hand buttons. In that case, you’ll basically want to press on either the bottom left-hand side of the track pad or the bottom right-hand side of the trackpad. Since you’re working blind it may take a little trial and error to get the option you want working. (Or is that just me?)

    

  


  
    
      
        
          
          

          
            Select or Highlight

          

        

      

    

    
      If I tell you to select text, that means to left-click at the end of the text you want to select, hold that left-click, and move your cursor to the other end of the text you want to select.

      Another option is to use the Shift key. Go to one end of the text you want to select. Hold down the shift key and use the arrow keys to move to the other end of the text you want to select. If you arrow up or down, that will select an entire row at a time.

      With both methods, which side of the text you start on doesn’t matter. You can start at the end and go to the beginning or start at the beginning and go to the end. Just start at one end or the other of the text you want to select.

      The text you’ve selected will then be highlighted in gray. Like the words “sample text” in this image:

      

      
        
          [image: Sample of selected text]
        

      

      If you need to select text that isn’t touching you can do this by selecting your first section of text and then holding down the Ctrl key and selecting your second section of text using your mouse. (You can’t arrow to the second section of text or you’ll lose your already selected text.)

    

  


  
    
      
        
          
          

          
            Dropdown Menu

          

        

      

    

    
      If you right-click in a Word document, you will see what I’m going to refer to as a dropdown menu. (Sometimes it will actually drop upward if you’re towards the bottom of the document.)

      A dropdown menu provides you a list of choices to select from.

      

      
        
          [image: Dropdown menu]
        

      

      There are also dropdown menus available for some of the options listed under the tabs at the top of the screen. For example, if you go to the Home tab, you’ll see small arrows below or next to some of the options, like the numbered list option in the paragraph section. If you click on those arrows, you’ll see that there are multiple choices you can choose from listed on a dropdown menu.
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            Expansion Arrows

          

        

      

    

    
      I don’t know the official word for these, but you’ll also notice at the bottom right corner of most of the sections in each tab that there are little arrows. If you hold your mouse over the arrow it lets you bring up a more detailed set of options, usually through a dialogue box (which we’ll discuss next).

      In the Home tab, for example, there are expansion arrows for Clipboard, Font, Paragraph, and Styles. Holding your mouse over the arrow will give a brief description of what clicking on the expansion arrow will do.

      
        
          [image: Expansion arrow example]
        

      

    

  


  
    
      
        
          
          

          
            Dialogue Box

          

        

      

    

    
      Dialogue boxes are pop-up boxes that cover specialized settings. As just mentioned, if you click on an expansion arrow, it will often open a dialogue box that contains more choices than are visible in that section. When you right-click in a Word document and choose Font, Paragraph, or Hyperlink that also opens dialogue boxes.

      Dialogue boxes allow the most granular level of control over an option. For example, this is the Paragraph dialogue box which you can see has more options available than in the Paragraph section of the Home tab.

      

      
        
          [image: Find & Replace Dialogue Box]
        

      

      This may not apply to you, but be aware that if you have more than one Word document open and open a dialogue box in one of those documents, you may not be able to move to the other documents you have open until you close the dialogue box.

    

  


  
    
      
        
          
          

          
            Scroll Bar

          

        

      

    

    
      This is more useful in Excel than in Word, but on the right-hand side of the screen you should see a scroll bar. You can either click in the space above or below the bar to move up or down a small amount or you can left-click on the bar, hold the left-click, and drag the bar up or down to move through the document more quickly. You can also use the arrows at the top and the bottom to move up and down through your document. (The scroll bar isn’t always visible in Word. If you don’t see it, move your mouse over to the side of the screen and it should appear.)
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      In general, you shouldn’t see a scroll bar at the bottom of the screen, but it is possible. This would happen if you ever change the zoom level of your document to the point that you’re not seeing the entire width of the document in a single screen. (Not something I recommend when working with normal documents.)
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      If I ever tell you to arrow to the left or right or up or down, that just means use your arrow keys. This will move your cursor to the left one space, to the right one space, up one line, or down one line. If you’re at the end of a line and arrow to the right, it will take you to the beginning of the next line. If you’re at the beginning of a line and arrow to the left, it will take you to the end of the last line.
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      There are two possible meanings for cursor. One is the one I just used. In your Word document, you will see that there is a blinking line. This indicates where you are in the document. If you type text, each letter will appear where the cursor was at the time you typed it. The cursor will move (at least in the U.S. and I’d assume most European versions) to the right as you type. This version of the cursor should be visible at all times unless you have text selected.

      The other type of cursor is the one that’s tied to the movement of your mouse or trackpad. When you’re typing, it will not be visible. But stop typing and move your mouse or trackpad, and you’ll see it. If the cursor is positioned over your text, it will look somewhat like a tall skinny capital I. If you move it up to the menu options or off to the sides, it becomes a white arrow. (Except for when you position it over any option under the tabs that can be typed in such as Font Size or Font where it will once again look like a skinny capital I.)

      Usually I won’t refer to your cursor, I’ll just say, “click” or “select” or whatever action you need to take with it, but moving the cursor to that location will be implied.

    

  


  
    
      
        
          
          

          
            Quick Access Toolbar

          

        

      

    

    
      You might notice that the options in the very top left corner of my version of Word are different from what you see. That’s because I’ve customized the Quick Access Toolbar. You can do this on your version of Word by clicking on the arrow you see at the very end of the list and then checking the commands you want to have available there. It can be useful if there’s something you’re doing repeatedly (like inserting section breaks) that’s located on a different tab than something else you’re doing repeatedly (like formatting text).

      Of course, it’s only useful if you use it. Half the time I forget I’ve done that. But if you can remember, it’s a nice time-saver.
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            Control Shortcuts

          

        

      

    

    
      Throughout this document, I’m going to mention various control shortcuts that you can use to perform tasks like save, copy, cut, and paste. Each of these will be written as Ctrl + a capital letter, but when you use the shortcut on your computer you don’t need to use the capitalized version of the letter. For example, holding down the Ctrl key and the s key at the same time will save your document. I’ll write this as Ctrl + S, but that just means hold down the key that says ctrl and the s key at the same time.

    

  


  
    
      
        
          
          

          
            Absolute Basics

          

        

      

    

    
      Before we do anything else, there are a few absolute basics that we should cover.
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      To start a brand new Word file, I click on Word 2013 from my applications menu or the shortcut I have on my computer’s taskbar. If you’re already in Word and want to open a new Word file, go to the File tab and choose New from the left-hand menu.
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      Whichever option you choose will bring up a list of various templates, including the first option which is for a “Blank document”. Ninety-nine percent of the time that’s the one you’ll want. To use it, left-click on the image.
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            Opening an Existing Word File

          

        

      

    

    
      To open an existing Word file you can either go to the folder where the file is saved and double-click on the file name, or (if Word is already open) go to the File tab and choose Open from the left-hand menu. Or you can just open Word without selecting a file and it will provide a list of recent documents to choose from on the left-hand side.

      If you’re in Word and the document you need is listed, left-click on it once and it will open as long as you haven’t renamed the file or moved it since it was last open. (In that case, you’ll need to navigate to where the file is saved and open it that way, either through Word or outside of Word.)

      To navigate to the file you need, click on Open Other Documents and then click on Computer under Open (if you just opened Word and don’t have any files open) or click on Computer under Home (if you already had a file open).
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      This should give you a list of recent folders you’ve used or you can click on Browse if the file you need isn’t in one of those folders. When you click on Browse this will bring up the Open dialogue box (below). From there you can navigate to any location on your computer.
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            Saving a Word File

          

        

      

    

    
      To quickly save a document, you can use Ctrl + S or click on the small image of a floppy disk in the top left corner of the screen above File. For a document you’ve already saved that will overwrite the prior version of the document with the current version and will keep the file name, file type, and file location the same.

      If you try to save a file that has never been saved before, it will automatically default to the Save As option which requires that you specify where to save the file, give it a name, and designate the file type. There are defaults for name and format, but you’ll want to change the name of the document to something better than Document2.

      You can also choose Save As when you want to change the location of a file, the name of a file, or the file type. (With respect to file type, I sometimes need to, for example, save a .doc file as a .pdf file or a .doc file as a .docx file for use with certain formatting programs.)

      The first choice you have to make for Save As is where you want to save the file. I see a list of my most recent six folders listed and can also choose to Browse if I want to use a different location than one of the folders listed.

      

      
        
          [image: Save As Menu]
        

      

      When you click on the location where you want to save the file, this will bring

      

      
        
          [image: Save As dialogue box]
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