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      This guide focuses specifically on how to use Microsoft PowerPoint 2019. If you have an older version of PowerPoint, PowerPoint for Beginners, the predecessor to this book, is likely a better choice because it was written to be more generic and accessible to users of any version of PowerPoint from 2007 onward.

      This guide, PowerPoint 2019 Beginner, just focuses on how to use Microsoft PowerPoint 2019. What that means, practically speaking, is that all screenshots in this book will be from PowerPoint 2019 and all instructions in this book will be written for users of PowerPoint 2019.

      At the beginner level there really isn’t a significant difference between the two books and you will likely be able to use either one to learn PowerPoint. You definitely do not need both of them.

      Alright, then. Now that we have that out of the way.

      The purpose of this guide is to introduce you to the basics of using Microsoft PowerPoint 2019, which is one of the go-to software programs for creating presentation slides. I’ve used it throughout my professional career and I know of a number of students who have also needed to use it for class presentations.

      It is a fantastic tool, but if you’ve ever been on the receiving end of a consulting presentation, you likely also know how it can be misused by people who cram far too much information into a single slide for it to actually work as a presentation.

      Same goes for if you’ve ever been subjected to someone who got a little too excited about the bells and whistles available through PowerPoint and created a presentation where every single page or bullet point whizzed and spun and danced onto the screen.

      (As you can tell, I have opinions about proper presentations. To me a presentation should give enough information to prompt the speaker to remember what they need to say, but not be such a distraction that no one listens to the speaker. You want to write a report? Write a report. You want to have dancing, spinning, spiraling text? You better be in third grade.)

      Anyway. PowerPoint is a useful and important program to learn. The goal for this book is to teach you enough of it that you can comfortably use one of the PowerPoint templates to create your own presentation which includes text, pictures, and/or tables of information.

      You will also learn how to format any text you enter, how to add notes to your slides, how to animate your slides so that each bullet point appears separately, and how to launch your presentation as a slide show. We will also cover how to print a copy of your presentation as well as how to print handouts.

      As you can see, I will also be sprinkling in my opinion throughout this guide so it isn’t just going to be how to do things in PowerPoint but why you might want to do it in a certain way.

      There are other aspects to PowerPoint that I’m not going to cover in this guide. For example, we’re not going to discuss how to use SmartArt. Nor will we discuss how to insert charts or create a presentation from scratch. If you want to continue with your knowledge of PowerPoint, many of those topics are covered in PowerPoint 2019 Intermediate.

      The goal of this guide is to give you enough information on how to create a basic presentation without overwhelming you with information you may not need. I will, however, end with a discussion of how to find help for any additional topics you need to learn. PowerPoint, just like Word and Excel, has a certain underlying logic to it and if you pay attention to that structure it’s generally easy to find what you need when you need it.

      There is definitely overlap between how things work in Word and Excel, so if you’ve already mastered one of those programs PowerPoint will be much easier for you to learn. But if you haven’t, we’ll cover what you need to know, don’t worry.

      Alright then. First things first, let’s get started with some basic terminology.

    

  


  
    
      
        
          
          

          
            BASIC TERMINOLOGY

          

        

      

    

    
      Before we do anything else, I want to make sure that we’re on the same page in terms of terminology. Some of this will be standard to anyone talking about these programs and some of it is my personal quirky way of saying things, so best to skim through if nothing else.

      

      
        
        Tab

      

      

      I refer to the menu choices at the top of the screen (File, Home, Insert, Design, Transitions, Animations, Slide Show, Review, View, etc.) as tabs. If you click on one you’ll see that the way it’s highlighted sort of looks like an old-time filing system.

      
        
          [image: Tabs example]
        

      

      Each tab you select will show you different options. For example, in the image above, I have the Home tab selected and you can do various tasks such as cut/copy/paste, add new slides, change the slide layout, change fonts or font size or font color, change text formatting, add shapes, find/replace, etc. Other tabs will give other options.

      

      
        
        Click

      

      

      If I tell you to click on something, that means to use your mouse (or trackpad) to move the arrow on the screen over to a specific location and left-click or right-click on the option. (See the next definition for the difference between left-click and right-click).

      If you left-click, this selects the item. If you right-click, this generally creates a dropdown list of options to choose from. If I don't tell you which to do, left- or right-click, then left-click.

      

      
        
        Left-Click/Right-Click

      

      

      If you look at your mouse or your trackpad, you generally have two flat buttons to press. One is on the left side, one is on the right. If I say left-click that means to press down on the button on the left. If I say right-click that means press down on the button on the right.

      Now, as I sadly learned when I had to upgrade computers, not all trackpads have the left- and right-hand buttons. In that case, you’ll basically want to press on either the bottom left-hand side of the trackpad or the bottom right-hand side of the trackpad. Since you’re working blind it may take a little trial and error to get the option you want working. (Or is that just me?)

      

      
        
        Select or Highlight

      

      

      If I tell you to select text, that means to left-click at the end of the text you want to select, hold that left-click, and move your cursor to the other end of the text you want to select.

      Another option is to use the Shift key. Go to one end of the text you want to select. Hold down the shift key and use the arrow keys to move to the other end of the text you want to select. If you arrow up or down, that will select an entire row at a time.

      With both methods, which side of the text you start on doesn’t matter. You can start at the end and go to the beginning or start at the beginning and go to the end. Just start at one end or the other of the text you want to select.

      The text you’ve selected will then be highlighted in gray.

      If you need to select text that isn’t touching you can do this by selecting your first section of text and then holding down the Ctrl key and selecting your second section of text using your mouse.

      (You can’t arrow to the second section of text or you’ll lose your already selected text.)

      To select an object, you can generally just left-click on it. To select multiple objects, hold down the Ctrl key as you click on each object.

      To select everything in your workspace, you can use Ctrl + A. (This is a control shortcut, which we’ll define in a moment.)

      

      
        
        Dropdown Menu

      

      

      If you right-click on a PowerPoint slide, you will see what I’m going to refer to as a dropdown menu. (Sometimes it will actually drop upward if you’re towards the bottom of the document.)

      A dropdown menu provides you a list of choices to select from like this one that appears when I right-click on a presentation slide:

      
        
          [image: Presentation slide dropdown menu]
        

      

      There are also dropdown menus available for some of the options listed under the tabs at the top of the screen. For example, if you go to the Home tab, you’ll see small arrows below or next to some of the options, like the Layout option and the Section option in the Slides section. Clicking on those little arrows will give you a dropdown menu with a list of choices to choose from like this one for Section:

      

      
        
          [image: Section dropdown menu]
        

      

      
        
        Expansion Arrows

      

      

      I don’t know the official word for these, but you’ll also notice at the bottom right corner of most of the sections in each tab that there are little arrows pointing down and to the right.

      If you click on one of those arrows PowerPoint will bring up a more detailed set of options, usually through a dialogue box (which we’ll discuss next) or a task pane (which we’ll discuss after that).

      In the Home tab, for example, there are expansion arrows for Clipboard, Font, Paragraph, and Drawing. Holding your mouse over the arrow will give a brief description of what clicking on the expansion arrow will do like here for the Clipboard section on the Home tab where it tells you that clicking on the expansion arrow will allow you to see all items that have been copied to the clipboard.

      
        
          [image: Expansion arrow example]
        

      

      In this instance, clicking on the expansion arrow opens a task pane on the left-hand side of the screen, which is visible in the background of the image above.

      

      
        
        Dialogue Box

      

      

      Dialogue boxes are pop-up boxes that cover specialized settings. As just mentioned, if you click on an expansion arrow, it will often open a dialogue box that contains more choices than are visible in that section.

      Also, if you right-click on the text in a PowerPoint content slide and choose Font, Paragraph, or Hyperlink from the dropdown menu that will open a dialogue box.

      Dialogue boxes often allow the most granular level of control over an option. For example, this is the Font dialogue box which you can see has more options available than in the Font section of the Home tab.
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        Task Pane

      

      

      What I refer to as task panes are separate work spaces that are visible to the left- and right-hand sides of your main workspace. They may also occasionally appear below your main workspace.

      For example, When you first open PowerPoint, there will generally be a task pane on the left-hand side that shows thumbnail images of the slides in your presentation. This is an area you can navigate in separate from your main workspace.

      Here is an example of a business presentation template I opened with the slides in a task pane to the left and the title slide in the main workspace:

      
        
          [image: Slide task bar]
        

      

      You can have multiple task panes open at once. To close a task pane  that is not permanently visible, such as the Clipboard task pane, click on the X in the top right corner.

      
        
          [image: Clipboard task pane]
        

      

      You can also click on the arrow next to the X and choose Close.

      You can sometimes also move a task pane. To do so, click on the arrow in the top right corner and choose Move from the dropdown menu. That will detach the task pane from its current position. You can then left-click and drag the task pane to where you’d like.

      To attach a task pane to the left-hand or right-hand side of the workspace, drag it off of the edge of the screen until it “docks” into place.

      If you do move a task pane and then close it, when you reopen the task pane it will appear in the location you moved it to.

      

      
        
        Scroll Bar

      

      

      Scroll bars allow you to see content that isn’t currently visible on the screen. PowerPoint usually has multiple scroll bars visible.

      One scroll bar will appear on the right-hand side of the task pane that contains thumbnails of your presentation slides. This scroll bar lets you see the thumbnails of all available slides in the presentation by scrolling up and down.

      Here is the top portion of that scroll bar:

      
        
          [image: Scroll bar example]
        

      

      You can click on the up arrow (labeled 1) at the top or the down arrow (not visible here) at the bottom to move a small amount up or down.

      If you click on the gray space above or below the scroll bar (labeled 2) that will move you one whole screen at a time. So if Slides 1 through 6 are currently visible, clicking below the scroll bar will make Slides 7 through 12 visible.

      Or you can left-click on the scroll bar itself (labeled 3) and drag up or down to move through the available space at your own speed.I personally tend to left-click and drag the scroll bar because that gives me the most control while still moving through my available slides at a relatively fast pace.

      Another scroll bar will generally appear on the right-hand side of the main workspace. This scrollbar will by default let you navigate through each of the slides in your presentation one-by-one.

      In the main workspace, there are a few more options. At the bottom of the scroll bar, you have a double up arrow and a double down arrow which can be clicked on to move to the previous slide or the next slide.

      When you’re at a normal zoom level, you will get that same result by clicking on the gray space above or below the scroll bar or on the arrows at the top or bottom of the scroll bar.

      (If you increase the zoom level on your main workspace the scroll bar will instead move through portions of your slides.)

      Generally, I don’t use the scroll bar for the main workspace because I click onto the thumbnails in the left-hand task pane to move to the slide I want. Or to see an entire presentation one slide at a time I go into Slide Show mode, which we’ll discuss later.

      You won’t normally see a scroll bar at the bottom of the screen, but it is possible. This would happen if you ever change the zoom level to the point that you’re not seeing the entire presentation slide on the screen.

      

      
        
        Arrow

      

      

      If I ever tell you to arrow to the left or right or up or down, that just means use your arrow keys. This will move your cursor to the left one space, to the right one space, up one line, or down one line. If you’re at the end of a line and arrow to the right, it will take you to the beginning of the next line. If you’re at the beginning of a line and arrow to the left, it will take you to the end of the last line.

      

      
        
        Cursor

      

      

      There are two possible meanings for cursor. One is the one I just used. When you’re clicked into a PowerPoint slide, you will see that there is a blinking line. This indicates where you are in the document. If you type text, each letter will appear where the cursor was at the time you typed it. The cursor will move (at least in the U.S. and I’d assume most European versions) to the right as you type. This version of the cursor should be visible at all times when you’re clicked onto text.

      The other type of cursor is the one that’s tied to the movement of your mouse or trackpad. If you’ve clicked onto your text, the cursor will look somewhat like a tall skinny capital I when positioned over text. Move it up to the menu options or off to the sides, and it will generally become a white arrow or four-sided black arrow.

      Usually I won’t refer to your cursor, I’ll just say, “click” or “select” or whatever action you need to take with it, and moving the cursor to that location will be implied.

      

      
        
        Quick Access Toolbar

      

      

      In the very top left corner of your screen above the Home tab, you should see a series of symbols. These are part of the Quick Access Toolbar. By default it appears to have options for Save, Undo, Redo, and Start from Beginning.

      To see what each symbol stands for, hold your mouse over it and help text will appear.

      You can customize what options appear there by clicking on the downward pointing arrow with a line above it located at the end of the line of symbols.

      Click on any command you want that isn’t currently visible to select it or click on one you no longer want to unselect it. The checkmarks next to each item indicate which are visible. For example, here the Save command is checked but none of the others are.

      
        
          [image: Quick Access toolbar and dropdown]
        

      

      The Quick Access Toolbar can be useful if there’s something you’re doing repeatedly that’s located on a different tab than something else you’re doing repeatedly.

      

      
        
        Control Shortcut

      

      

      Throughout this document, I’m going to mention various control shortcuts that you can use to perform tasks like save, copy, cut, and paste like I did above with Select All, Ctrl +A.

      Each of these will be written as Ctrl + a capital letter.

      When you use the shortcut you do not need to use the capitalized version of the letter. For example, holding down the Ctrl key and the s key at the same time will save your document. I’ll write this as Ctrl + S, but that just means hold down the key that says ctrl and the s key at the same time.

      

      
        
        Undo

      

      

      One of the most powerful control shortcuts in PowerPoint is the Undo option. If you do something you didn’t mean or that you want to take back, use Ctrl + Z. This will reverse whatever you just did.

      If you need to reverse more than one item, you can keep using Ctrl + Z until you’ve undone everything you wanted to undo, or you can use the Undo option in the Quick Access Toolbar.

      If you use the Quick Access Toolbar there is a dropdown menu option that lets you choose to undo multiple steps at once.

      Either way, though, you have to undo things in order. So if I bold, underline, and italicize text and want to undo the bolding on the text, I would also have to undo the italics and underline since those happened after I bolded the text. I can’t choose to just undo the bolding. Undo walks you backwards one thing at a time.

      (Which is why in that example, it might be easier to just unbold the text rather than try to use undo.)

    

  


  
    
      
        
          
          

          
            ABSOLUTE BASICS

          

        

      

    

    
      Now let’s discuss some absolute basics, like opening, closing, saving, and deleting presentations.

      

      
        
        Start a New PowerPoint Presentation

      

      

      To start a brand new PowerPoint presentation, I choose PowerPoint from my applications menu or click on the shortcut I have on my computer’s taskbar. If you’re already in PowerPoint and want to start a new PowerPoint presentation you can go to the File tab and choose New from the left-hand menu.

      You can also use Ctrl + N to start a new presentation. That will bring up a Title Slide that has no theme and is just plain white.

      Using the File→New option will give you a choice of a number of different presentations that are pre-formatted. The blank presentation option is also available, but I recommend using one of the pre-formatted options when you can since they’ve already thought through complementary colors and imagery and font choices.

      Clicking on any of the themes will bring up a secondary display. You can actually use the arrows on the left- and right-hand sides of that display to navigate through the template choices and see a little description related to each template.

      For some of the templates there will be variant versions shown. For example, for me if I click on the Circuit presentation template it shows that there are four color palettes available. I can click on any of the four variants to use that color palette. Here I’ve clicked on the gray option instead of the blue:

      
        
          [image: Presentation options]
        

      

      Also, some of the templates may have a More Images option underneath the title slide image. You can click on the arrows there to see what the interior slide layouts for that template will look like.

      This can be important because, for example, if you’re going to print a presentation chances are you don’t want the main presentation slides to use a colored background. You’ll want to instead use a template like Ion Boardroom that has a white background on the main presentation slides.

      And don’t worry if you choose a “bad” template initially. You can change the template and the variant on that template later if you realize the template you chose isn’t going to work for you.

      Okay, then.

      Once you’ve found a template you like, click on it and then on Create to have PowerPoint start a draft presentation for you to work from.

      The presentation should appear with a Title page that has draft text showing on it, usually “Click to Add Title” and often “Click to Add Subtitle.”

      As I mentioned above, you can always choose a template after you’ve started working on your presentation using the Design tab which we’ll cover later. But if you chose a blank presentation using Ctrl + N you will also have a Design Ideas task pane appear.

      I wouldn’t recommend using one of the options from the Design Ideas task pane, though, because as far as I can tell it only provides you with a style for the title slide and not the rest of the presentation.

      I don’t see a way to then have the rest of the slides in your presentation match that title slide style. So the rest of your presentation would still be plain white with black text if you chose one of those options, which isn’t very helpful.

      Okay, then. That’s how to start a brand new presentation. If you have a corporate template you’re working from, chances are you’ll need to use that instead, so let’s talk about how to open an existing presentation next.

      

      
        
        Open an Existing PowerPoint File

      

      

      To open an existing PowerPoint file you can go to the folder where the file is saved and double-click on the file name. Or you can open PowerPoint without selecting a file and it will provide a list of recent documents to choose from under the Recent heading in the middle of the screen.

      
        
          [image: Open an existing document options]
        

      

      Double-click on one of those file names and the presentation will open.

      Next to the Recent heading is a Pinned heading. If you have any presentations that you always want to be able to access easily you can pin them and no matter how long it’s been since you opened that presentation last you’ll be able to find it under the Pinned heading.

      To pin a file, single-click on its name under Recent and look to the right-hand side of the listing. There should be a small thumbtack image. Click on that and the file will be added to the Pinned section.

      To unpin a file, just click on the thumbtack again.

      If you’re in PowerPoint and don’t see the file you want under either Recent or Pinned, you can either click on More Presentations at the bottom of the recent files listing or click on the Open option on the left-hand sidebar. Both will bring you to the Open screen.

      You can also reach the screen by using Ctrl + O.

      
        
          [image: Open screen]
        

      

      The right-hand side of the screen contains your recent presentations once more, but this time you just need to single left-click to open a presentation.

      There is also an option there for Folders. This will generally display the folders that those recent presentations are saved in so it’s only useful if you know that the presentation you want is stored in the same folder as one you recently used.

      Click on the folder name and PowerPoint will display for you all presentations stored in that folder.

      What I normally need on this screen is the Browse option that’s available to the left of the presentations/folders listing. Left-clicking on that brings up the Open dialogue box which allows you to navigate to any location on your computer. Mine by default opens to the Documents folder.

      Once you find the file you want, either click on it and then choose Open, or double-click on it.

      

      
        
        Save a PowerPoint File

      

      

      To quickly save your presentation, you can use Ctrl + S or click on the small image of a floppy disk in the Quick Access Toolbar.

      For a document you’ve already saved that will overwrite the prior version of the document with the current version and will keep the file name, file type, and file location the same.

      If you need to change the file name, type, or location you’ll need to use the Save As option instead. This can be accessed via the File tab.

      (With respect to file type, I sometimes need to, for example, save a presentation as a .pdf or a .jpg file instead.)

      When you use Save As you wil need to navigate to where you want to save your file by either clicking on one of the listed file names or by clicking on one of the locations on the left-hand side.

      Here I’ve clicked on Browse which opens a Save As dialogue box that shows the default name PowerPoint assigned, the default file type, and which shows my Documents folder so that I can navigate to where I want to save the file.

      
        
          [image: Save As browse option]
        

      

      There are still defaults for name and format, but you’ll want to change the name of the document to something better than the template name.

      If you try to save a file that has never been saved before, it will automatically default to the Save As option and open a dialogue box which requires that you specify where to save the file and what to name it.

      
        
          [image: Save new file dialogue box]
        

      

      Clicking on More Options will let you also change the file type before you save. It does so by taking you to the Save As screen.

      If you had already saved the file and you choose to Save As but keep the same location, name, and format as before, PowerPoint will overwrite the previous version of the file just like it would have if you’d used Save.

      

      
        
        Rename a PowerPoint File

      

      

      If you just want to rename a file, it’s best to close the file and then go to where the file is saved and rename it that way rather than use Save As. Using Save As will keep the original of the file as well as creating the newer version. That’s great when you want version control (which is rarely needed for PowerPoint), but not when you just wanted to rename your file from Great Presentation v22 to Great Presentation FINAL.

      To do so, navigate to where you’ve saved the file, click on the file name once to select it, click on it a second time to highlight the name, and then type in the new name you want to use, replacing the old one. If you rename the file this way outside of PowerPoint, there will only be one version of the file left, the one with the new name you wanted.

      Just be aware that if you rename a file by navigating to where it’s located and changing the name you won’t be able to access the file from the Recent Presentations list under Open since that will still list the old name which no longer exists. The next time you want to open that file you’ll need to navigate to where it’s stored and open it that way.

      

      
        
        Delete a PowerPoint File

      

      

      You can’t delete a PowerPoint file from within PowerPoint. You need to close the file you want to delete and then navigate to where the file is stored and delete the file from there without opening it.

      To do so, locate the file and click on the file name. (Only enough to select it. Make sure you haven’t double-clicked and highlighted the name which will delete the file name but not the file.) Next, choose Delete from the menu at the top of the screen, or right-click and choose Delete from the dropdown menu.

      

      
        
        Close a PowerPoint File

      

      

      To close a PowerPoint file click on the X in the top right corner or go to File and then choose Close. (You can also use Ctrl + W, but I never have.)

      If no changes have been made to the document since you saved it last, it will just close.

      If changes have been made, PowerPoint should ask you if you want to save those changes. You can either choose to save them, not save them, or cancel closing the document and leave it
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