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            Introduction

          

        

      

    

    
      The purpose of this guide is to introduce you to the basics of using Microsoft PowerPoint. If you’ve ever found yourself in a situation where you need to present to a larger audience than just a handful of people then you’ve probably needed PowerPoint. It’s great for summarizing and organizing information and also the go-to software for creating presentation slides.

      Of course, if you’ve ever been on the receiving end of a presentation made by a large consulting firm then you’ve probably seen how PowerPoint can be abused and misused to the point of ridiculousness. (Or is it just me that thinks that crowding a slide with so much information there’s no way it could actually be legible if presented on a screen is wrong?)

      Anyway. This guide will walk you through the basics of how to use PowerPoint. By the time you finish reading this guide you will be fully capable of creating a basic PowerPoint presentation that includes text, pictures, and/or tables of information. You will also be able to format any text you enter, and will know how to add notes to your slides, animate your slides so that each bullet point appears separately, and launch your presentation as a slide show or print a copy or handouts.

      (And, yes, this guide will even allow you to create overly-crowded dense slides with too much information on them if that’s really what you want to do.)

      As you can see, I will also be sprinkling in my opinion throughout this guide so it isn’t just going to be how to do things in PowerPoint but why you might want to do it in a certain way.

      There are other aspects to PowerPoint that I’m not going to cover in this guide. For example, we’re not going to discuss how to use SmartArt.

      The goal of this guide is to give you enough information on how to create a basic presentation without overwhelming you with information you may not need. I do, however, end with a discussion of your help options for learning more should you need it.

      This guide is written using PowerPoint 2013. If you have a version of PowerPoint prior to 2007 your interface will look very different from mine. At this point, it’s probably worth paying to upgrade to a more recent version of Office for anyone using a pre-2007 version, but that’s up to you. If you do stick with an older version of PowerPoint, you’ll be limited in terms of the resources you can find to help you when you get stuck. (Also the themes that will be discussed in this guide may not exist in your version.)

      If you’ve already read Word for Beginners or Excel for Beginners, some portions of this guide will be familiar to you because the text options in PowerPoint work much the same way they do in Word and Excel. Also, the PowerPoint interface is structured in much the same way as both Word and Excel. If you’re familiar with one of those programs already you should find PowerPoint easier to learn than someone who is new to all three.

      Alright then. Now that you know what this guide is going to cover, let’s get started with some basics.

    

  


  
    
      
        
          
          

          
            Basic Terminology

          

        

      

    

    
      Before we get started, I want to make sure that we’re on the same page in terms of terminology. Some of this will be standard to anyone talking about these programs and some of it is my personal quirky way of saying things, so best to skim through if nothing else.
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      I refer to the menu choices at the top of the screen (File, Home, Insert, Design, Transitions, Animations, Slide Show, Review, and View) as tabs. If you click on one you’ll see that the way it’s highlighted sort of looks like an old-time filing system.

      
        
          [image: Menu tabs]
        

      

      Each tab you select will show you different options. For example, in the image above, I have the Home tab selected and you can do various tasks such as cut/copy/paste, add new slides, change the slide layout, change fonts or font size or font color, change text formatting, add shapes, find/replace, etc. Other tabs give other options.
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      If I tell you to click on something, that means to use your mouse (or trackpad) to move the arrow on the screen over to a specific location and left-click or right-click on the option. (See the next definition for the difference between left-click and right-click).

      If you left-click, this selects the item. If you right-click, this generally creates a dropdown list of options to choose from. If I don't tell you which to do, left- or right-click, then left-click.

    

  


  
    
      
        
          
          

          
            Left-click/Right-click

          

        

      

    

    
      If you look at your mouse or your trackpad, you generally have two flat buttons to press. One is on the left side, one is on the right. If I say left-click that means to press down on the button on the left. If I say right-click that means press down on the button on the right.

      Now, as I sadly learned when I had to upgrade computers, not all trackpads have the left- and right-hand buttons. In that case, you’ll basically want to press on either the bottom left-hand side of the trackpad or the bottom right-hand side of the trackpad. Since you’re working blind it may take a little trial and error to get the option you want working. (Or is that just me?)

    

  


  
    
      
        
          
          

          
            Select or Highlight

          

        

      

    

    
      If I tell you to select text, that means to left-click at the end of the text you want to select, hold that left-click, and move your cursor to the other end of the text you want to select.

      Another option is to use the Shift key. Go to one end of the text you want to select. Hold down the shift key and use the arrow keys to move to the other end of the text you want to select. If you arrow up or down, that will select an entire row at a time.

      With both methods, which side of the text you start on doesn’t matter. You can start at the end and go to the beginning or start at the beginning and go to the end. Just start at one end or the other of the text you want to select.

      The text you’ve selected will then be highlighted in gray.

      If you need to select text that isn’t touching you can do this by selecting your first section of text and then holding down the Ctrl key and selecting your second section of text using your mouse. (You can’t arrow to the second section of text or you’ll lose your already selected text.)
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      If you right-click on a PowerPoint slide, you will see what I’m going to refer to as a dropdown menu. (Sometimes it will actually drop upward if you’re towards the bottom of the document.)

      A dropdown menu provides you a list of choices to select from like this one that you’ll see if you right-click on a Title Slide in a presentation:

      
        
          [image: Slide dropdown menu]
        

      

      There are also dropdown menus available for some of the options listed under the tabs at the top of the screen. For example, if you go to the Home tab, you’ll see small arrows below or next to some of the options, like the Layout option and the Section option in the Slides section. Clicking on those little arrows will give you a dropdown menu with a list of choices to choose from like this one for Layout:
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            Expansion Arrows

          

        

      

    

    
      I don’t know the official word for these, but you’ll also notice at the bottom right corner of most of the sections in each tab that there are little arrows. If you click on one of those arrows PowerPoint will bring up a more detailed set of options, usually through a dialogue box (which we’ll discuss next).

      In the Home tab, for example, there are expansion arrows for Clipboard, Font, Paragraph, and Drawing. Holding your mouse over the arrow will give a brief description of what clicking on the expansion arrow will do like here for the Clipboard section on the Home tab:
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            Dialogue Box

          

        

      

    

    
      Dialogue boxes are pop-up boxes that cover specialized settings. As just mentioned, if you click on an expansion arrow, it will often open a dialogue box that contains more choices than are visible in that section. When you right-click on a PowerPoint content slide and choose Font, Paragraph, or Hyperlink that also opens dialogue boxes.

      Dialogue boxes often allow the most granular level of control over an option. For example, this is the Font dialogue box which you can see has more options available than in the Font section of the Home tab.
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      PowerPoint has multiple scroll bars that are normally visible. One is on the right-hand side of the slides that are displayed to the left of your screen (but only when there are enough slides to require scrolling). The other is on the right-hand side of the current slide that you’re viewing in the main display section of PowerPoint when there are at least two slides in your presentation.

      
        
          [image: Side scroll bars]
        

      

      You can either click in the space above or below the scroll bar to move up or down a small amount or you can left-click on the bar, hold the left-click, and drag the bar up or down to move more quickly. You can also use the arrows at the top and the bottom to move up and down through your document.

      In the default view where you can see an entire slide in the main screen, the right-hand scroll bar will move you through your presentation. Clicking on the scroll bar for the left-hand pane will keep you on the current slide but show you other slides in the presentation. (That you can then click on if you want to go to that slide.)

      I generally use the scroll bar on the left-hand side when I use one at all.

      You won’t normally see a scroll bar at the bottom of the screen, but it is possible. This would happen if you ever change the zoom level to the point that you’re not seeing the entire presentation slide on the screen. (To test this, click on the main slide, go to the View tab, click on Zoom, and choose 400%. You should now see a scroll bar on the bottom of the main section where your current slide is visible.)
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      If I ever tell you to arrow to the left or right or up or down, that just means use your arrow keys. This will move your cursor to the left one space, to the right one space, up one line, or down one line. If you’re at the end of a line and arrow to the right, it will take you to the beginning of the next line. If you’re at the beginning of a line and arrow to the left, it will take you to the end of the last line.

    

  


  
    
      
        
          
          

          
            Cursor

          

        

      

    

    
      There are two possible meanings for cursor. One is the one I just used. When you’re clicked into a PowerPoint slide, you will see that there is a blinking line. This indicates where you are in the document. If you type text, each letter will appear where the cursor was at the time you typed it. The cursor will move (at least in the U.S. and I’d assume most European versions) to the right as you type. This version of the cursor should be visible at all times unless you have text selected.

      The other type of cursor is the one that’s tied to the movement of your mouse or trackpad. When you’re typing, it will not be visible. But stop typing and move your mouse or trackpad, and you’ll see it. If the cursor is positioned over your text, it will look somewhat like a tall skinny capital I. If you move it up to the menu options or off to the sides, it becomes a white arrow. (Except for when you position it over any option under the tabs that can be typed in such as Font Size or Font where it will once again look like a skinny capital I.)

      Usually I won’t refer to your cursor, I’ll just say, “click” or “select” or whatever action you need to take with it, and moving the cursor to that location will be implied.

    

  


  
    
      
        
          
          

          
            Quick Access Toolbar

          

        

      

    

    
      In the very top left corner of your screen when you have PowerPoint open you should see a series of symbols. These are part of the Quick Access Toolbar.
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      You can customize what options appear here by clicking on the downward pointing arrow with a line above it that you see at the very end of the list and then clicking on the commands you want to have available there. (If you don’t want a command available, do the same thing. Click on the dropdown arrow and then click on the command so it’s no longer selected.) Selected commands have a checkmark next to them.

      The Quick Access Toolbar can be useful if there’s something you’re doing repeatedly that’s located on a different tab than something else you’re doing repeatedly. I, for example, have customized my toolbar in Word to allow me to easily insert section breaks without having to move away from the Home tab.

      To see what command a symbol in your toolbar represents, hold your cursor over the symbol.
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      Throughout this document, I’m going to mention various control shortcuts that you can use to perform tasks like save, copy, cut, and paste. Each of these will be written as Ctrl + a capital letter, but when you use the shortcut on your computer you don’t need to use the capitalized version of the letter. For example, holding down the Ctrl key and the s key at the same time will save your document. I’ll write this as Ctrl + S, but that just means hold down the key that says ctrl and the s key at the same time.
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      One of the most powerful control shortcuts in PowerPoint (or any program, really) is the Undo option. If you do something you didn’t mean to or that you want to take back, use Ctrl + Z to undo it. This should step you back one step and reverse whatever you just did. If you need to reverse more than one step, just keep using Ctrl + Z until you’ve undone everything you wanted to undo.

      (There is also a small left-pointing arrow in the Quick Access Toolbar that will do the same thing.)
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      Now let’s discuss some absolute basics, like opening, closing, saving, and deleting presentations.

    

  


  
    
      
        
          
          

          
            Starting a New PowerPoint Presentation

          

        

      

    

    
      To start a brand new PowerPoint presentation, I click on PowerPoint 2013 from my applications menu or the shortcut I have on my computer’s taskbar. If you’re already in PowerPoint and want to open a new PowerPoint presentation you can go to the File tab and choose New from the left-hand menu.

      Any of these options will bring up a list of various presentation themes you can choose from. I usually use one of these when I’m doing a non-corporate presentation rather than try to create a presentation from scratch.

      
        
          [image: New presentation themes to choose]
        

      

      Clicking on any of the themes will bring up a secondary display where you can then use the “More Images” arrows at the bottom to see what the various slides in the presentation will look like. With most of these options you can also click on variant versions that are shown to the right side that are generally the same in terms of layout and font but provide different color options.

      For example, the Vapor Trail theme has two options with a black background and two with a white background.

      
        
          [image: Vapor Trail theme options]
        

      

      Once you find a template that you like click on Create and PowerPoint will open a new presentation for you that has the Title Slide for that template shown.

      As you choose which theme you’re going to use, I’d encourage you to think of your potential audience and which presentation is most appropriate for that audience. For example, I personally like the look of Vapor Trail but I would never use it for a presentation to one of my corporate clients. It’s too artistic for that audience and the type of consulting I do.

      If you have a company-provided template it’s best to open that template (discussed next) and work from there.

      You can also use Ctrl + N to start a new presentation but that will bring up a Title Slide that has no theme and is just plain white. (You can then choose a theme from the Design tab in PowerPoint as we’ll discuss later.)
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      To open an existing PowerPoint file you can go to the folder where the file is saved and double-click on the file name. Or you can open PowerPoint without selecting a file and it will provide a list of recent documents to choose from on the left-hand side of the screen.
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      There is also an option at the bottom of that list of recent files to Open Other Presentations. If you click on that it will take you to the Open option that is normally available under the File tab. If you’re already in PowerPoint you can access this option by going to the File tab and choosing Open from the left-hand menu or using Ctrl + O.

      
        
          [image: Open File]
        

      

      If the document you need is listed, left-click on it once and it will open. (As long as you haven’t renamed the file or moved it since it was last opened. In that case, you’ll need to navigate to where the file is saved and open it that way, either within PowerPoint or outside of PowerPoint.)

      If the document you need is not listed in the list of Recent Presentations or has been moved or renamed since it was last used, click on Computer. (Or OneDrive if you store files in the cloud.) You can then navigate to the folder where the file you need is saved by either clicking on the folder name under Current Folder or Recent Folders (if listed) or by clicking on Browse to bring up
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